The bulk update request #9716 has been rejected.
create alias bed_sheet -> bed_sheet_only
Something that's bugged me for a while is the routine misuse of bed_sheet. It's supposed to be for when only a bed sheet is visible (as is very common in dakimakura posts), but is commonly added to any post with a bed sheet in it. This misuse is hardly surprising given the tag's poor name, however, which is why I'm suggesting we change it.
I propose changing the tag to bed_sheet_only. The tag's purpose is immediately much more obvious just by looking at it, which should vastly decrease further mistags. It will without a doubt require cleanup, but the longer we leave it as just bed_sheet, the more mistags will pollute it.