alias mouse_pointer -> cursor

Posted under Tags

hdk5 said:

Won't it be better the other way around, since "mouse pointer" is more specific, to distinguish from other kinds of cursor (e.g. text editor caret)?

Maybe if we tagged carets, but I don't think they're worth tagging because I doubt people would search for that. We'd also need to rename cursor (medium).

I'm perfectly happy with the current name, but you can make a BUR if you still disagree.