Can't edit my own pool.

Posted under General

I made a pool and I'm trying to remove a picture that doesn't fit the theme. However when I try to revert the post in the history section it won't let me. It says access denied and sends me to the log in screen. I've been able to revert and edit the pool before but now it just locks me out. Can somebody give me a hand?


Iceburger said:
Did you try clicking the delete mode button?

evazion said:
It'd help if you told us which pool and which post you're talking about.

Just now figured out the delete button. Thanks for the help though. The pool is "Touhou - Paparazzi Shameimaru Aya" if ya still want to check it out.

S1eth said:
The pool in question is pool #2529, isn't it?
I tried reverting and it worked for me.
Since you said you have reverted pools before, I guess member level users can do so, normally.

So you were able to revert it? That's funny, I was sure I was able to do the same thing myself but that must've been some fuzzy memory from quite a while ago. Just recently I've noticed that I now can't revert any changes on the pools on the site. Maybe it's a hierarchy thing that I didn't notice before.