Create Alias: backbend -> Back_bridge
back_bend -> Back_bridge
backbend -> Back_bridge
Backbridge -> Back_bridge
The exercise is commonly referred to as a "bridge" or "back_bridge" or so I've discovered.
I find myself going through all the variants before finding the one currently in use "backbend".
Requesting an Alias to avoid future issues and to group all the minor variants into a single tag.